Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 6 (Who?), Viewed: 2738 times.
Lab Assistant
Original Poster
#1 Old 1st Jul 2011 at 6:34 PM Last edited by PureFilth : 5th Jul 2011 at 9:45 AM.
Default I am going NUTS! - solved!
I started building on a 50x50 lot in Bridgeport that I placed. I started building with moveobjects on enabled and placed a fence all around the perimeter (on the very edge of the lot). Now that I've done that, I can't edit any of the walls or even paint them near the edge of the lot, I can't delete them and I can't do anything to the lot in build mode, which is frustrating the hell out of me. It won't let me remove the fence either It just comes up with a message saying something like "homeowners by-laws restrict this action". It's right next to a community lot if that helps. Is there any cheat or whatever I can use to just demolish the whole lot and start again? I don't mind losing what I've built so far, it's just driving me insane right now.
Advertisement
In the Arena
staff: senior moderator
#2 Old 3rd Jul 2011 at 12:15 PM
There's a button in Edit Town to demolish the whole Lot, I believe..I can't remember what its called ATM.

And moving thread to Building subforum - probably why you didn't get any response in Help.
Instructor
#3 Old 3rd Jul 2011 at 12:25 PM
Have you tried using restrictbuildbuyinbuildings false?

You may need to use testingcheatsenabled true before using that command.

Though it seems odd, since that shouldn't be required unless you used LN condo (well apartment, but I don't like to call it that since there's no rent) sorts of things. After all, I gather you just placed a brand new lot?
Theorist
#4 Old 3rd Jul 2011 at 5:18 PM
"homeowners by-laws restrict this action" is related to apartments. Have you zoned it as apartment or something?
Lab Assistant
Original Poster
#5 Old 3rd Jul 2011 at 6:38 PM
@ella - thanks for moving my post, I was a bit strained when I posted it hence the wrong category :P

@ ben I haven't tried that but I will, thank you - it was just a brand new empty lot from the lot bin.

@Volvenom I haven't zoned it as anything as far as I know, I just placed it down, put my family into it and started building. Half way though the construction this message started appearing and all of a sudden I couldn't edit anything I'd literally just built!
Theorist
#6 Old 4th Jul 2011 at 9:56 AM
Yes ... some buildings came with LN and have some restrictions on them. You might wanna check out some tutorials at the top here, or you may find yourself in a frustrating corner later.
Lab Assistant
Original Poster
#7 Old 4th Jul 2011 at 11:57 PM
Thank you for your help guys - I used "restrictbuildbuyinbuildings false" and it worked very well for me so I've been able to continue building my house! Thanks again! :D
Back to top

Section jump