Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 12 (Who?), Viewed: 1866 times.
Test Subject
Original Poster
#1 Old 18th Oct 2011 at 7:27 PM

This user has the following games installed:

Sims 3
Default Please help!!
I've been playing sims 3 since it came out in 2009. Recently, my I noticed that my sims became pixelated. I thought that it might have been downloading custom content from the exchange, as that has caused me game problems before, but after uninstalling and reinstalling the sims about 4 times, I cannot seem to solve this problem.





When creating a sim, their eyes always look like this, and I can't change it.





In game play, when zoomed out, the sims look fine, but if you look at the avatar, he's all pixelated.





Then when I zoom in, they do this.



I have tried almost everything I could think of. I really just want to play my sims and this is making me so sad! Please help!!
Advertisement
Forum Resident
#2 Old 18th Oct 2011 at 7:37 PM Last edited by birdyfly : 18th Oct 2011 at 7:56 PM.
Are you using .sim3packs or .package files?
You can also try deleting the DCBackup files and then move or DCCache folder out of your game to see if that will work.

Edit:

I should tell you what each folder does so it can help you again.
Feel free to correct me if I'm wrong on any of these.

Mods: This is where your .package files go. These are the files that you do not upload via launcher.
Downloads: This is where your .sim3packs go before you get ready to install them. Note that this folder doesn't place them in the game. It just has them there so you can install them into the game.
DCCache: This is where your .sim3packs that are installed go. They are the files you need in order for them to show up in the game.
DCBackup: This is where your backup .sim3packs go. They are not actually in the game (as far as I know). Personally, I just delete them since I feel they take up space.
InstalledWorlds: This is where your .world files go. You place all your custom worlds in here, or if you used the launcher, the worlds will show up here.
Library: This is where your lots go. Your community and residential lots should all be here, including the ones you downloaded through the launcher.
SavedSims: This is where your .sim files go.

I hope this helps as well so you can look through those folders to see if any cc snuck in any of these as well.
Ms. Byte
#3 Old 18th Oct 2011 at 8:07 PM
You really should post this in the Game Help forum: http://www.modthesims.info/forumdisplay.php?f=551

I've never seen anything like that before and can't help except to say more information would be good. It looks like the sims' skin color is being applied to clothing except for random triangles. Did this start after installing a patch? Is there anything you remember doing just before it started happening? Is your computer up to spec and is it Windows or Mac? Are you getting this with no custom content at all?
Queue Concierge
staff: administrator
#4 Old 18th Oct 2011 at 8:14 PM
Mad Poster
#5 Old 18th Oct 2011 at 8:19 PM
On the screenshots there is more then one mesh active but how that is possible, i have no idea...

With thumbs i had similar results when creating some default replacements and created a sim, or in my case a simbot with them.
When i took those replacements out the thumbs got messed up and most likly got saved/stored somewhere in my savedgames and no idea how to fix em.

I would first try:
Delete the 4 following files:
CASPartCache.package
compositorCache.package
scriptCache.package
simCompositorCache.package
and empty the thumbnailsfolder.
This is a safe operation, you will not lose anything.

Go to your messed up lot,
Redress the sims into basegame outfits and shoes, lose all custom makeup and accesoires etc
close and save it.
Then revisit to see if any has changed.

The top screenshot looks like if one of my eye sliders is active but it is prolly caused by a facereplacement(both the lashes and eyes are messed up and those are in one meshfile.
Did you recently install Pets?

All issues are most likly caused by default replacements or files part of a custom package that overwrite a basegame file
world renowned whogivesafuckologist
staff: retired moderator
#6 Old 18th Oct 2011 at 8:27 PM
First, do this - every step, in order: Game Help:Sims 3 Game Problemwiki

If you're still having the problem even with fresh user files and no CC, please post your system specs using the handy template provided on this page: Game Help:System Specswiki
Test Subject
Original Poster
#7 Old 18th Oct 2011 at 9:48 PM




these are my specs.

i apologize that I am not that computer savvy. Honestly, it first started when just playing. I had been playing for about 30 minutes when it started. The previous screen shots were taken after reinstalling the sims 3 with no custom content.
Test Subject
Original Poster
#8 Old 18th Oct 2011 at 9:55 PM
Quote:
Originally Posted by HystericalParoxysm
First, do this - every step, in order: Game Help:Sims 3 Game Problemwiki

If you're still having the problem even with fresh user files and no CC, please post your system specs using the handy template provided on this page: Game Help:System Specswiki




I did everything listed in the first link you gave me. still the problem persists.



Test Subject
Original Poster
#9 Old 18th Oct 2011 at 9:57 PM
Quote:
Originally Posted by BloomsBase
On the screenshots there is more then one mesh active but how that is possible, i have no idea...

With thumbs i had similar results when creating some default replacements and created a sim, or in my case a simbot with them.
When i took those replacements out the thumbs got messed up and most likly got saved/stored somewhere in my savedgames and no idea how to fix em.

I would first try:
Delete the 4 following files:
CASPartCache.package
compositorCache.package
scriptCache.package
simCompositorCache.package
and empty the thumbnailsfolder.
This is a safe operation, you will not lose anything.

Go to your messed up lot,
Redress the sims into basegame outfits and shoes, lose all custom makeup and accesoires etc
close and save it.
Then revisit to see if any has changed.

The top screenshot looks like if one of my eye sliders is active but it is prolly caused by a facereplacement(both the lashes and eyes are messed up and those are in one meshfile.
Did you recently install Pets?

All issues are most likly caused by default replacements or files part of a custom package that overwrite a basegame file



Those screen shots were taken with no custom content loaded. All I did was reinstall the game, then move in a household that was already created by the game. Nothing was modified on those sims by me. And no I haven't installed any pets. I dont own the sims 3 pets.
Lab Assistant
#10 Old 18th Oct 2011 at 10:46 PM
I have the same issue. When did you start seeing this?
A missing part of me that grows around me like a cage
staff: retired moderator
#11 Old 18th Oct 2011 at 11:01 PM
This seems to be a common problem, perhaps you could post in this thread:
http://forum.thesims3.com/jforum/posts/list/444515.page

Another thread on MTS, too:
http://www.modthesims.info/showthread.php?t=457950

I will choose a path that's clear- I will choose free will
RUSH
Test Subject
Original Poster
#12 Old 19th Oct 2011 at 12:54 AM
Quote:
Originally Posted by Pepperbutt
I have the same issue. When did you start seeing this?


Whenever I installed an update on my computer a couple of days ago
In the Arena
staff: senior moderator
#13 Old 19th Oct 2011 at 7:04 AM
Default MTS2 Staff Reply
  • General - Integrated Graphics
    The reason for your issue is that your computer doesn't meet the minimum requirements to play TS2/TS3.
    In particular, you don't actually have a graphics card - you have integrated graphics, which is just a chip on your motherboard. Most laptops come with integrated graphics, as do some desktops; and while salesmen often claim that integrated graphics chips are just as good as real graphics cards, they're not.

    Integrated graphics chips are designed for people who just use their computers to read email, type up documents, and play minesweeper - they are not suitable for high stress games like TS2/TS3. At the very least, playing TS2/TS3 with integrated graphics will mean the game looks terrible; at the worst, you could permanently damage your computer.
    If you have integrated graphics, the other requirements - particularly minimum processor speed - go up to compensate. You can see the increases here, under "If you have a non-T&L capable video card...".

    This FAQ contains tips on things you can do to improve your gameplay, and prolong the life of the integrated chip: Game Help:Onboard Graphicswiki
    This is MTS's recommended minimum system specs Be aware that, even if you follow all the tips in the above article, you will probably have to upgrade or replace your computer to alleviate all problems.

It is a combination of the Intel HD chip, Apples' drivers for them and EA's rendering system, I suspect. It's a waiting game for now, still...
Back to top

Section jump