Home | Help | Download | Community | Site Map | New Posts | Sign in
Replies: 4 (Who?), Viewed: 3290 times.
Lab Assistant
Original Poster
#1 Old 24th Nov 2011 at 4:08 PM
Default Do I need "granny2.dll"?
Hey all,

I've just brought pets today, and after reading though the MTS Install new EP guide, I think I'm about ready to install.

I've heard about the TSR fix (to work with Pets) so I went to have a read though, and I'm wondering if I need to install it? I do have CC in the game: objects, clothes, hair and makeup.

If I DO need to install it, where the hell do I get "granny2.dll" from?

Thanks for yor time.

EDIT: Eeep! I've just realised I've wrote this in the wrong forum! My bad, sorry. Mods, please move to the correct place? THanks!
Advertisement
#2 Old 24th Nov 2011 at 7:02 PM
lol the sims medieval section is mostly a separate forum anyway XD
Test Subject
#3 Old 24th Nov 2011 at 7:39 PM
Quote:
Originally Posted by TotallyNewHere
lol the sims medieval section is mostly a separate forum anyway XD


Plus, TSR is a completely different website.
Lab Assistant
Original Poster
#4 Old 24th Nov 2011 at 7:47 PM
Haha, I know, I know! I have no idea what I did!

I know, TSR is, but I thought I'd ask on here :0)
#5 Old 25th Nov 2011 at 1:14 PM
yeah i meant separate from the rest of mts :P
Back to top

Section jump