Home | Download | Discussion | Help | Site Map | New Posts | Sign in
1 people viewing

SmilingDubu

There are also 0 guests viewing too.

Locked thread | Replies: 4 (Who?), Viewed: 11239 times. | Locked by: simsample Reason: Solved
Test Subject
Original Poster
#1 Old 27th Jan 2012 at 4:48 AM Last edited by xxheatherunnie : 27th Jan 2012 at 7:09 PM.

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets
Default Stuck at 99% on town loading screen.
I have all the of available expansions for The Sims 3 downloaded. As soon as I downloaded Pets, though, I came into the problem of after I select my family/game I'd like to play, the game stops loading when the green bar reaches nearly the end. The Game Tips still run and new ones come up regularly, so its not ALL the way frozen, the loading bar just won't go any further. I tried the Traveler mod; it conflicted with awesomemod at first, but I found a way around it, but it still hasn't helped. I've also disabled CC, disabled certain ones, disabled mods, enabled mods, everything and I can't seem to come to a conclusion as to what I'm doing wrong. Can anyone help me?

[EDIT: I've attached a picture of where it stops loading. When its first loading, its loads quite fast, and then just completely stops. I'd really appreciate some help because I really don't have a clue of what to do.]
Screenshots
Advertisement
Test Subject
#2 Old 27th Jan 2012 at 11:11 PM
God same here and now its gotten worse to where it'll crash in like the first 10%!!! ( Also after pets ) Any help will be appreciated. Hope you get an answer
Test Subject
#3 Old 28th Jan 2012 at 5:55 AM
Last time I saw that was because of an outdated mod... You say you disabled mods? did you move/rename your mod's folder? (My Documents\Electronic Arts\The Sims 3\Mods\Packages)
If you disable mods ect in the launcher it will not disable your mods in the My Documents folder... Could be your problem?
'Death, death, death' Until the sun cries morning
staff: retired moderator
#4 Old 28th Jan 2012 at 11:09 AM
Default MTS2 Staff Reply
  • Sims 3 - Game Problems
    Please go through this FAQ and follow the instructions, doing each step in order and not skipping anything:Most issues with the game can be resolved by following those steps.

This does definitely sound like outdated CC- all of your downloads need to be updated when you install a patch. Please work through the Game Problem guide; if it turns out that your CC is the problem then this may help:
Game Help:TS3 Finding Problem Custom Contentwiki

Jordan 513, please work through that too, and create your own thread if you cannot solve the problem.
Test Subject
Original Poster
#5 Old 2nd Feb 2012 at 6:51 PM
>< Thanks guys, I did try that, I just moved it to my desktop, but I couldn't get it to launch right after I moved it. And then I slowly added my files back in. It still messes up a little but I think I found the source of the problem.
Closed Thread
Back to top

Section jump