Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 10 (Who?), Viewed: 4530 times.
Test Subject
Original Poster
#1 Old 30th Mar 2012 at 2:13 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime
Default Sim won't do anything?
So I have this sim, Tigerlily. I just resurrected her Via genie, and for a while things were ok. Now she refuses to do anything. I click to make her go to bed, she declicks it. I click to send her to her singing job? She declicks it. Anything I queue up just disappears immediately.

I don't really know why she's doing this. She has the insane trait, but I don't think it would constantly keep happening, no matter what I chose.

Edit: Now her sister is doing the same thing :/
Advertisement
world renowned whogivesafuckologist
staff: retired moderator
#2 Old 30th Mar 2012 at 2:28 PM
Default MTS2 Staff Reply
  • Sims 3 - Game Problems
    Please go through this FAQ and follow the instructions, doing each step in order and not skipping anything:Most issues with the game can be resolved by following those steps.

Test Subject
Original Poster
#3 Old 30th Mar 2012 at 2:44 PM Last edited by GamesWithVodka : 30th Mar 2012 at 3:31 PM.
I've tried all that. None has worked. She either just goes over and stares at the bed, makes a vomiting sound and grabs her throat, or just walks away. Any other action just causes her to stare off into space.

Edit:

Ok, so I made a new sim in a different town. He can sleep and such fine. It has to do with that save file. It's odd, they can relax on the bed, but the moment I click 'Nap' pr 'Sleep' it shows an animation of them crawling under the covers, then insta-teleports them into the hallway. Any way to fix this? I have done so much with the tigris family, I'd rather not start over.
world renowned whogivesafuckologist
staff: retired moderator
#4 Old 30th Mar 2012 at 3:36 PM
Try "resetsim Firstname Lastname" so if it's Tigerlily Tigris, you'd do CTRL-SHIFT-C, then type "resetsim Tigerlily Tigris" without the quotation marks and hit enter.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Test Subject
Original Poster
#5 Old 30th Mar 2012 at 4:07 PM
I tried that several times too :C It doesn't change anything.
In the Arena
staff: senior moderator
#6 Old 30th Mar 2012 at 6:04 PM
EA bed or CC bed? Have you change beds?

How about another Household on that same glitchy Save? Do they have this issue? On different bed and test again on the same bed?

The sister of the resurrected Sim was a regular Sim? Try to resurrect another Sim, same outcome?

Do you have MasterController? Do the Reset Lot on this Lot?

Are you on 1.33 version? How did you patch to this version? What patch were you at before the 1.3x series released with Showtime?
Test Subject
Original Poster
#7 Old 30th Mar 2012 at 9:17 PM Last edited by GamesWithVodka : 31st Mar 2012 at 5:46 AM.
EA bed, the only CC I have is a pair of glasses that aren't even installed currently.

I have no tried any other households, I'll pull up one of the stock ones, since the Tigris family were my first.

She was a regular sim, I shall try to resurrect on a different lot I guess, since she was the only know, dead sim.

No master controller, I have yet to get around to installing mods.

And yes I'm on 1.33. Before this I was just on flat out straight sims 3. I just reinstalled everything yesterday. Retail copies.

I will edit this once I try out another household on the save, with a resurrected family member.

Edit:
I tried it in a different household on the same game. Everything worked fine. Every one could sleep in a bed, even after a normal sim was resurrected.
I then tried the Tigris family again, and neither could sleep. I honestly don't know what to do anymore :C

Now on my new town, every time I change the flow of time, the game freezes and I can't click anything :/ I'm just not sure what to do any more.

I'm just going to delete the saves and start anew :/ If this continues I'll just uninstall.
In the Arena
staff: senior moderator
#8 Old 31st Mar 2012 at 6:04 PM
It may be because you're playing mod-free. Been reading some similar threads on the official forums and all the posters are mod-free. (Unless you're one of those posters. )
Lab Assistant
#9 Old 31st Mar 2012 at 8:09 PM
its an object glitch it happens to me too. currently it happened to the horses play ball. i had to delete it and buy a new one. happened to a bed once also. same thing i deleted it and bought a new one.
Test Subject
Original Poster
#10 Old 1st Apr 2012 at 11:49 PM
Ella - Yea D: This is probably the buggiest sim 'Series' so far sadly. I might have to invest in some mods, just to get it to work right.

Mermaid - That's what I thought, but no matter how many times I bought a new bed, it would not work.
Lab Assistant
#11 Old 2nd Apr 2012 at 4:02 PM
have you tried placing the newly bought different type of bed in a completely different room? it might be something wonky happening to that spot. if you get a mod like Master Control or such try resetting the house. sorry your having so many troubles.
Back to top

Section jump