Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 5 (Who?), Viewed: 3186 times.
Test Subject
Original Poster
#1 Old 14th Apr 2012 at 2:05 AM

This user has the following games installed:

Original, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage
Default installing night life problems
when i try install nightlife (have almost all expansions and a few stuff packs that worked fine) it says Sims 2 does not appear to be installed correctly, the installation of sims 2 (located at ....) is not valid. Install the sims 2 again to fix this problem.

the ones ive got already freeze on the create a family screen, i think because some mods i have installed for nightlife so this is like the last one that needs to be done before i can even play properly, since i have no idea what mods should be removed for working. so really rather not uninstall everything and do it all again but try fix the stupid one installer thats not working..?
Advertisement
Test Subject
Original Poster
#2 Old 15th Apr 2012 at 12:14 PM
well now it works BUT... i still have the problem of it freezing on create a family screen... it loads for a bit then the things stop flashing on load screen and the music keeps playing for like half an hourish before i have to turn the laptop off, any help?
Site Helper
#3 Old 15th Apr 2012 at 5:12 PM
You should probably give us your system specs. Running the game on a laptop is always iffy and running the game on an underpowered laptop can actually destroy your computer.
Test Subject
Original Poster
#4 Old 16th Apr 2012 at 2:04 AM
Model Name: MacBook Pro
Model Identifier: MacBookPro7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP71.0039.B0B
SMC Version (system): 1.62f6
Serial Number (system): W8103T98ATM
Hardware UUID: D7F985F9-46E5-5461-99CE-E72658E39DC3
Sudden Motion Sensor:
State: Enabled



Chipset Model: NVIDIA GeForce 320M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x08a0
Revision ID: 0x00a2
ROM Revision: 3533
Test Subject
Original Poster
#5 Old 17th Apr 2012 at 9:00 AM
now ive gotten past the creating family but freezes when i try and enter the lot i put them in >_<
Site Helper
#6 Old 17th Apr 2012 at 4:19 PM
There's a possibility that your computer just isn't strong enough to run the game. You don't have a graphics card in your computer. You have a chip on the motherboard which shares resources with the rest of your system.

Please read the following FAQ. It explains your likely problem and ways to reduce the strain on your computer.
http://simswiki.info/wiki.php?title...nboard_Graphics

You should also read this. It explains how you may be damaging your computer by attempting to run the game:
http://simswiki.info/wiki.php?title...r_is_Like_a_Car
Back to top

Section jump