Home | Help | Download | Community | Site Map | New Posts | Sign in
Replies: 1 (Who?), Viewed: 725 times.
Lab Assistant
Original Poster
#1 Old 5th May 2012 at 9:02 PM Last edited by ToxicPinkPoison : 5th May 2012 at 11:40 PM. Reason: Added more info
Default Can't move families into homes
First of I did see this post and my problem is similar but the answer they received didn't help.

I hope I do this right, as I tend to just fight with a problem until I fix it. I don't normally go and ask for help :s
Also I did read the "Before posting a question" regarding long logs and such but I cant seem to get the " type "[infobutton]Log stuff blah blah blah etc[/infobutton]" " part to work. If someone could tell me how to hide the long stuff I will.

My specs:
Quote:
------------------
System Information
------------------
Time of this report: 5/5/2012, 15:17:58
Machine name: SHEILA
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120305-1505)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: FX6800-01h
BIOS: Default System BIOS
Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz
Memory: 4096MB RAM
Available OS Memory: 4088MB RAM
Page File: 5806MB used, 3695MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
---------------
Display Devices
---------------
Card name: AMD Radeon HD 6800 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x6738)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_6738&SUBSYS_00D01002&REV_00
Display Memory: 2799 MB
Dedicated Memory: 1012 MB
Shared Memory: 1787 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: SyncMaster
Monitor Id: SAM0255
Native Mode: 1680 x 1050(p) (59.954Hz)
Output Type: DVI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1119 (English)
Driver Version: 8.951.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 3/9/2012 01:14:42, 958464 bytes
-------------
Sound Devices
-------------
Description: Speakers (High Definition Audio Device)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_10250198&REV_1001
Manufacturer ID: 1
Product ID: 65535
Type: WDM
Driver Name: HdAudio.sys
Driver Version: 6.01.7601.17514 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 11/20/2010 06:44:23, 350208 bytes
------------------------
Disk & DVD/CD-ROM Drives
------------------------
Drive: C:
Free Space: 526.0 GB
Total Space: 951.7 GB
File System: NTFS
Model: ST31000340AS ATA Device
Drive: D:
Model: HL-DT-ST DVDRAM GH15F ATA Device
Driver: c:\windows\system32\drivers\cdrom.sys, 6.01.7601.17514 (English), , 0 bytes


I have all the expansions, and all the stuff packs.

The problem I'm having is when I choose a new family, either just finished being made or sitting in the bin, and attempt to move them into a new house I get 2 errors. If I don't have TestingCheatsEnabled on it just sits at the family loading screen. The music continues to play on in the background as if it's just taking its time loading.

The errors are:

Object Error
An Error occurred in object "Controller - Age" #122,
Error: Tree break encountered.
The stack trace is saved in "C:/Users/Tasha/Documents/EA Games/The Sims 2/Logs/ObjectError_N373_t629880316.txt"

and

Object Error
An Error occurred in object "N373_User00018 - Lady" #370,
Error: Tree break encountered.
The stack trace is saved in "C:/Users/Tasha/Documents/EA Games/The Sims 2/Logs/ObjectError_N373_t159484616.txt

I get the options of Cancel, Reset or Delete. If I hit cancel or reset it just hangs as if its loading but never does, so I click delete and it does just that, deletes the sims and the game loads into buy mode as if no sims were ever moving in. If I go back to the neighborhood it shows the plumbob over the household and they appear to be there. But click on the lot and the same errors happen again.

I've tried in multiple neighborhoods with different families and I get the same thing. First thing I did was remove all my custom content and try it. That fixed the problem so I slowly started putting it back in. 4 hours later I was putting the last folders back in with no problems in any of the other cc. I load up the game and try moving a sim in again and it works. I didn't have to delete any files and I thought I'd solved the problems. I went back to creating my families for a couple hours then I went to move them into a house and it gave me the error again. This time it was with a family with children though, as opposed to just adults. The 2 adult sims got the error but the children didn't. Becuase I clicked delete on the errors that popped up the household loads with just the children.

I haven't added any new custom content recently, but I have extracted my born in game sims to move to a new neighborhood. I tried removing them from the savedsims folder where they were saved and still no luck. I've also deleted the cache files to no avail.

I really have no idea what to try next, maybe someone here can help me?

Sorry for the long post, I just wanted to make sure I got everything down. I have the logs as well, if they need to be posted. I just don't want to me this excessively long if they aren't needed.

Edit: I removed all my hacks and objects and left in the things related to the sims themselves (skins, hair, makeup and so forth) and that let me move the 5 or so families I needed to move into houses. I've just put all my content back in, made a new family and successfully moved her into a lot. But I'm not convinced that the problem is solved, as this is what happened the first time I took out and replaced all my CC. I'm sure the problem will come back just like last time. I'd still like to know if anyone knows what is causing this so I don't have to remove all my content and replace it every time I want to move a new sim into a house.
Advertisement
Moderator of Please Read the Help FAQs
staff: moderator
#2 Old 6th May 2012 at 1:11 PM
Default MTS2 Staff Reply
  • General - Do the Game Problem FAQ
    You appear to have not gone through our main Game Help:Game Problemwiki FAQ. Please go through and do the steps on this FAQ, including any others that it links to (for example the Game Help:Game Problem-Problem Custom Contentwiki FAQ).

    Usually, in the vast majority of cases, actually going through and doing the steps (doing, not just reading) fixes issues - sometimes you may be asked to remove custom content, or to patch - please rest assured that all of our FAQs have been tested by our staff and volunteers and we wouldn't suggest you do something unless it's been known to fix particular issues.

Removing all of the CC and finding that you can move families in is a good step but you need to do all of the steps in the Game Problem faq to see if there are any other reasons causing your problem, i.e. needing to patch. Also, you can't just put all of the CC back in, you'll need to test it using the 50% method that's outlined. There could be CC that's conflicting with each other or maybe something that's not updated for the EPs you have. So take the time to make sure that all of your hacks/mods are the correct versions for your EPs and sort them in addition to the other steps in the faq.
 
Back to top

Section jump