Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night - posted on 15th Jul 2017 at 7:21 PM
Replies: 4 (Who?), Viewed: 2688 times.
Test Subject
Original Poster
#1 Old 15th Mar 2017 at 4:23 PM
Default PProblem with sim menu
Hi, for a long time, I have problem with sim menu, loading for 10 or more seconds before apearing and delphy program isn't showing me anything. Could someone help me?
Advertisement
MakeNeedsStaticOn
staff: moderator
#2 Old 17th Mar 2017 at 9:37 PM
I'm not sure what you mean with Sim menu? Is that like the UI, in-game interactions, CC? ^-^
Top Secret Researcher
#3 Old 18th Mar 2017 at 2:14 PM
Have you tried to check if you have some bad custom content? The testing method using Process Monitor is reliable. Just one mention: you don't need to add EPs or SPs to the Process Monitor filter, just add the TSRW.exe process to it, since that is the executable the game is launched from now.

The last time I experienced menu lag (like when clicking on stuff, it would take a long time for the interactions to appear), it was a few pieces of broken custom content. Once I identified them and took them out, the game went back to normal

I also have a Simblr: sweetdevil-sims, where I post downloads!
If you have concerns about my stuff, please PM me! I see PMs much faster than thread comments :)
pocci/gardenbreeze CC reupload
Test Subject
Original Poster
#4 Old 19th Mar 2017 at 11:09 AM
Quote:
Originally Posted by Greenplumbbob
I'm not sure what you mean with Sim menu? Is that like the UI, in-game interactions, CC? ^-^

It's when you click on sim in game to make him change into other clothes and it shows you interaction.
Test Subject
Original Poster
#5 Old 20th Mar 2017 at 7:47 PM
Quote:
Originally Posted by sweetdevil
Have you tried to check if you have some bad custom content? The testing method using Process Monitor is reliable. Just one mention: you don't need to add EPs or SPs to the Process Monitor filter, just add the TSRW.exe process to it, since that is the executable the game is launched from now.

The last time I experienced menu lag (like when clicking on stuff, it would take a long time for the interactions to appear), it was a few pieces of broken custom content. Once I identified them and took them out, the game went back to normal

Thank you so much, it helped! I still have a bit long time waiting for sim menu but not that long and game i smoother. Who thought a tv cc would be culprit?
Back to top