Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 8:48 PM
Replies: 3 (Who?), Viewed: 794 times.
Forum Resident
Original Poster
#1 Old 7th Nov 2017 at 11:51 PM Last edited by pretenshus : 8th Nov 2017 at 3:54 PM.
Default Edit in game wont open with EPs {solved kinda}
Hi guys, whenever I go to edit in game mode the game opens only as base game which it has not done before. Just this morning I was able to open it all the way to ITF. I've seen this problem with opening the game regularly but I'm not sure how to fix it through caw. Help pls..

---------------------------
I had to open the launcher and make sure my eps were showing up, pray that if I clicked the play button they would then actually load, re-open caw and then go through EIG
Advertisement
Forum Resident
#2 Old 8th Nov 2017 at 5:59 AM
How do you fix it for your game? How is your game installed, via origin?
Be like the 22nd elephant with heated value in space- Bark!
staff: retired moderator
#3 Old 8th Nov 2017 at 8:02 AM
Forum Resident
Original Poster
#4 Old 8th Nov 2017 at 1:41 PM Last edited by pretenshus : 8th Nov 2017 at 3:26 PM.
my game is installed via origin.. the fix is closing and opening the game and launcher until it FINALLY picks up that I have EPs checkmarked and would like to play with them. Since EIG doesn't really use the launcher....

as for the batch file i can try it. Never heard of it and dont know what it is

------
the most recent comments on that thread make it seem as if the application no longer works
------
I tried it again and same issue so I quit caw and actually opened sims 3 through the launcher and it also isnt picking up my EPs so I guess I start there and work my way up
so kind of solved maybe
Back to top