PDA

View Full Version : Can't delete roof; help, please [RESOLVED]


murfee
23rd Jan 2011, 7:22 PM
I'm building this one lot where Autoroof is turned off and I'm using different roof styles. I placed the flat roof tiles on a lower floor and built a gate on one side, and when I came back to it and tried to build a gate all the way around the flat roof it said I couldn't; Can't Intersect With Objects. So I tried deteing walls, windows, stairs, etc and tried to put the fence down again, but it stil wouldn't let me build the fence, so I tried deleting the flat roof, and the Sledgehammer would't select it!
I tried to manually get rid of the roofs, and finally clicked that other Sledehammer to Delete All Roofs. And now it's showing me a few patches where the flat roofs are still there, and none of them I can delete.
[EDIT] Photobucket account hacked--will replace pictures when I can; so sorry! [EDIT]
I even tried using CFE, and it didn't work.
Help, please.


[EDIT]
Uh oh. I think I solved my own problem! :P I shut down the game and went back to the main menu to see if I could undo whatever it was I did to mess up the lot, and when I got back in I went and Flattened my lot. Then I Removed All Roofs again, and this time the bad roofs deleted! :D I think it was because I had some sort of uneven terrain under the roofs, so it was messing up the lot! :faceslap:

Heatherly84
31st Jan 2011, 10:16 PM
Glad you figured out your issue, but I just wanted to say- dude! Your building's pretty cool. Are you making the Addams Family house?