Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

New Creator Theme: Elders! - posted on 1st Sep 2018 at 11:43 AM
This page is located on the SimsWiki. To view it in it's original form, click here.

Introduction

There has been some confusion with creators as to how to classify their uploads with regards to which EPs are required to play their content. This FAQ will attempt to clear that up.

General Notes

Firstly, the keyword here is REQUIRES. This is not to be confused with WORKS WITH. This functionality has evolved over time, and indeed a lot of early downloads are tagged as if it WORKED WITH All, as opposed to Requires all - needless to say this confuses people.

Please be aware that when you post your object, if there are exceptions to the rule please note them in your opening post. If you are posting a set of items that has multiple REQUIRES, then you need to indicate in your first post which items require which expansion packs.

If no Expansion Packs are REQUIRED (ie MUST be installed by the player to use your content) then do not tick ANY boxes.