Replies: 33 (Who?), Viewed: 26434 times.
Page 1 of 2
Test Subject
Original Poster
#1 Old 3rd Jun 2015 at 6:29 PM

This user has the following games installed:

Sims 3
Default The first start is slower than second one, third one...
Hi! I'm having a problem: when I turn on my PC and I run The Sims 3 for the first time it takes a lot of time to load, even saves. But if I close the game after it has loaded a save game, and then I reboot the game, it will load faster. But why this is happening? It's a common problem? Please help me :-l
Advertisement
Lab Assistant
#2 Old 3rd Jun 2015 at 6:55 PM
One of the things you should do is disconnect from the internet before opening the launcher. The second thing is delete everything from the Featured Items folder in your Sims 3 Folder found in your My Documents. Load times being slow can be a common problem. I have personally never experienced my game running faster when I reboot the game, so I'm not sure how to help you there.
Test Subject
Original Poster
#3 Old 3rd Jun 2015 at 8:15 PM
Deleting the Featured Items folder in my Sims 3 folder doesn't work. Actually every time before I open the game I delete all the files in the Featured Items folder and all the packages (except ccmerged) in the DCBackup folder. Anyway all the files in the Featured Items folder are regenerated every time I run The Sims 3.
I have created a .bat file that deletes all the files that I mentioned before every time I run The Sims 3. This is how the .bat file is:

forfiles /p "C:\Users\Anto\Documents\Electronic Arts\The Sims 3\DCCache" /m *.tmp /d -0 /c "cmd /c del /q @path"
forfiles /p "C:\Users\Anto\Documents\Electronic Arts\The Sims 3\DCBackup" /m 0x*.package /d -0 /c "cmd /c del /q @path"
forfiles /p "C:\Users\Anto\Documents\Electronic Arts\The Sims 3\FeaturedItems" /m *.png /d -0 /c "cmd /c del /q @path"
start /d "C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin" TS3W.exe

Any other suggestions? Sorry for my english, I'm italian.
Instructor
#4 Old 4th Jun 2015 at 3:25 AM
To prevent the regeneration of the Featured Items (pictures), follow Crinrict's tutorial (found here):

http://sims3.crinrict.com/en/2011/1...f-pictures.html

Since changing the setting for this, the Featured Items have never again appeared in my Sims 3 folder.
Mad Poster
#5 Old 4th Jun 2015 at 4:12 AM
Quote:
Originally Posted by bestanto97
Hi! I'm having a problem: when I turn on my PC and I run The Sims 3 for the first time it takes a lot of time to load, even saves. But if I close the game after it has loaded a save game, and then I reboot the game, it will load faster. But why this is happening? It's a common problem? Please help me :-l



Please post your deviceconfig.
Test Subject
Original Poster
#6 Old 4th Jun 2015 at 4:38 PM
Deviceconfig:

=== Application info ===
Name: Sims3
Version:
Build: Release
=== Rating info ===
GPU: 5 GPU Memory: 1 CPU: 4 RAM: 4 CPU Speed: 3502 Threading: 3
Adjusted CPU: 4270 RAM: 10166 Adjusted RAM: 9654 Cores: 4
=== Machine info ===
OS version: Windows 8 6.2.9200
OS prod type: 0
OS major ver: 6
OS minor ver: 2
OS SP major ver: 0
OS SP minor ver: 0
OS is 64Bit: 1
CPU: GenuineIntel
Brand: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
Family: 6
Model: 10
Cores: 4
HT: 1
x64: 0
Memory: 10166MB
Free memory: 8688MB
User: Antonio
Computer: ANTONIOPC
=== Graphics device info ===
Number: 0
Name (driver): NVIDIA GeForce GTX 970
Name (database): NVIDIA GeForce GTX 970 [Found: 0, Matched: 0]
Vendor: NVIDIA
Chipset: Vendor: 10de, Device: 13c2, Board: 31601462, Chipset: 00a1
Driver: nvd3dum.dll, Version: 9.18.13.5286, GUID: D7B71E3E-5082-11CF-7463-6D111CC2C435
Driver version: 5286
Monitor: \\.\DISPLAY1
Texture memory: 32MB <<OVERRIDE>>
Vertex program: 3.0
Pixel program: 3.0
Hardware TnL: 1
=== Options ===
AnimationSmoothing 1
LightingQuality 3
GeneralReflections 3
TextureQuality 3
VisualEffects 3
TerrainQuality 3
EdgeSmoothing 3
ObjectHiding 0
AspectRatio 0
ForceSquarePixels 1
SimQuality 4
TreeQuality 4
DrawDistance 3
MaxActiveLots 8
NumMaxActiveLotOptions 6
AdvancedRendering 1
AudioQuality 3
AudioOutputMode 1
VoiceLevel 255
SoundFXLevel 255
MusicLevel 255
AmbientLevel 255
FocusMute 1
VoiceMute 0
SoundFXMute 0
MusicMute 0
AmbientMute 0
EdgeScrolling 0
EdgeScrollingWarning 0
SupressOpportunityDialogs 0
SuppressOpportunityDialogsWarningProducts 2097151
SimWhileMinimized 0
TwelveHourClock 0
ShowPlacementGrid 0
AutonomyLevel 2
DisableAutonomyForSelectedSim 0
PetAutonomyLevel 2
AgingInterval 2
EnableAging 0
EnableTutorial 0
EnableIntroTutorial 0
EnableTombResets 1
EnableInGameStore 0
EnableTelemetry 0
EnableMemories 3
AgingStageLengthBaby 3
AgingStageLengthToddler 6
AgingStageLengthChild 9
AgingStageLengthTeen 12
AgingStageLengthYoungAdult 30
AgingStageLengthAdult 21
AgingStageLengthElder 18
EnableInteractiveLoading 1
AgingStageLengthPuppy 6
AgingStageLengthDogAdult 24
AgingStageLengthDogElder 15
AgingStageLengthKitten 6
AgingStageLengthCatAdult 27
AgingStageLengthCatElder 15
AgingStageLengthFoal 6
AgingStageLengthHorseAdult 36
AgingStageLengthHorseElder 18
LunarCycleLength 5
LunarPhaseLength 0
EnableLunarCycle 1
EnableLunarPhase 0
EnableStoryProgression 1
EnableVampires 0
EnableWerewolves 0
EnablePets 0
EnableCelebrities 0
EnableFairies 0
EnableWitches 0
EnableHorses 0
EnableOptOutCeleb 0
ReceiveConnectTNS 0
ReceivedDevGift 0
PostFilterFlags 0
RequireLoginBeforeLoad 1
SummerLength 7
FallLength 7
WinterLength 7
SpringLength 7
SummerEnabled 1
FallEnabled 1
WinterEnabled 1
SpringEnabled 1
IsCelcius 1
FogEnabled 1
RainEnabled 1
SnowEnabled 1
HailEnabled 1
InvertHorizontalRotation 0
InvertVerticalRotation 0
VideoCaptureSize 2
VideoCaptureQuality 3
VideoCaptureSound 1
VideoCaptureTime 180
VideoCaptureHideUI 1
=== Default Options ===
AnimationSmoothing 1
LightingQuality 1
GeneralReflections 1
TextureQuality 1
VisualEffects 3
TerrainQuality 3
EdgeSmoothing 0
ObjectHiding 0
AspectRatio 0
ForceSquarePixels 1
SimQuality 1
TreeQuality 3
DrawDistance 3
MaxActiveLots 1
NumMaxActiveLotOptions 6
AdvancedRendering 1
AudioQuality 3
AudioOutputMode 1
VoiceLevel 255
SoundFXLevel 255
MusicLevel 255
AmbientLevel 255
FocusMute 1
VoiceMute 0
SoundFXMute 0
MusicMute 0
AmbientMute 0
EdgeScrolling 0
EdgeScrollingWarning 1
SupressOpportunityDialogs 0
SuppressOpportunityDialogsWarningProducts 0
SimWhileMinimized 0
TwelveHourClock 0
ShowPlacementGrid 0
AutonomyLevel 2
DisableAutonomyForSelectedSim 0
PetAutonomyLevel 2
AgingInterval 2
EnableAging 1
EnableTutorial 1
EnableIntroTutorial 1
EnableTombResets 1
EnableInGameStore 1
EnableTelemetry 1
EnableMemories 1
AgingStageLengthBaby 3
AgingStageLengthToddler 7
AgingStageLengthChild 7
AgingStageLengthTeen 14
AgingStageLengthYoungAdult 21
AgingStageLengthAdult 21
AgingStageLengthElder 17
EnableInteractiveLoading 1
AgingStageLengthPuppy 0
AgingStageLengthDogAdult 0
AgingStageLengthDogElder 0
AgingStageLengthKitten 0
AgingStageLengthCatAdult 0
AgingStageLengthCatElder 0
AgingStageLengthFoal 0
AgingStageLengthHorseAdult 0
AgingStageLengthHorseElder 0
LunarCycleLength 3
LunarPhaseLength 0
EnableLunarCycle 1
EnableLunarPhase 0
EnableStoryProgression 1
EnableVampires 1
EnableWerewolves 1
EnablePets 1
EnableCelebrities 1
EnableFairies 1
EnableWitches 1
EnableHorses 1
EnableOptOutCeleb 0
ReceiveConnectTNS 1
ReceivedDevGift 0
PostFilterFlags 0
RequireLoginBeforeLoad 0
SummerLength 7
FallLength 7
WinterLength 7
SpringLength 7
SummerEnabled 1
FallEnabled 1
WinterEnabled 1
SpringEnabled 1
IsCelcius 1
FogEnabled 1
RainEnabled 1
SnowEnabled 1
HailEnabled 1
InvertHorizontalRotation 0
InvertVerticalRotation 0
VideoCaptureSize 1
VideoCaptureQuality 2
VideoCaptureSound 0
VideoCaptureTime 60
VideoCaptureHideUI 1
Test Subject
Original Poster
#7 Old 4th Jun 2015 at 4:44 PM
Thank you lindali365 after I have changed the settings of the Featured Items folder it is disappeared for ever! Sorry for my english
Instructor
#8 Old 4th Jun 2015 at 6:22 PM
You're very welcome bestanto97, I'm happy that worked for you.

Please don't apologize for your English, you speak/write it better than some native English speakers
Test Subject
Original Poster
#9 Old 4th Jun 2015 at 7:17 PM
Thank you very much lindali365 again Now the main problem is gone! So actually it seems that the problem was caused by that folder. Now it's all solved, thank you all! I'd like to thank those who suggest me a solution :D
Mad Poster
#10 Old 5th Jun 2015 at 4:53 AM
I'm glad your problem is solved, are you having any other issues with the game? Apparently the game doesn't recognize your video memory, it is only using 32mb.
Test Subject
Original Poster
#11 Old 9th Jun 2015 at 1:05 PM
nitromon how can I fix this problem?
Mad Poster
#12 Old 9th Jun 2015 at 4:27 PM Last edited by nitromon : 3rd Aug 2018 at 1:07 AM.
It's kinda ironic, because this person has the same video card and was having problems: GTX 970 issues

Anyhow, here's the short version.

*** This tutorial uses Nvidia as the example.
* For ATI/AMD GPU, change: card 0x6798 "AMD Radeon HD 7900 Series"
* For Intel GPU, change: card 0x0166 "Mobile IvyBridge GT2"

This tutorial uses the GTX 970 as an example. You need your own GPU's device number for your changes.

0) Open your deviceconfig to find your GPU device number.
=== Graphics device info ===
Number: 0
Name (driver): NVIDIA GeForce GTX 970
Name (database): NVIDIA GeForce GTX 970 [Found: 0, Matched: 0] (<-- problem)
Vendor: NVIDIA
Chipset: Vendor: 10de, Device: 13c2, Board: 31601462, Chipset: 00a1
Driver: nvd3dum.dll, Version: 9.18.13.5286, GUID: D7B71E3E-5082-11CF-7463-6D111CC2C435
Driver version: 5286
Monitor: \\.\DISPLAY1
Texture memory: 32MB (<-- problem)
Vertex program: 3.0
Pixel program: 3.0
Hardware TnL: 1

1) Go to your game directory: (eg: something like --> C:\program files\electronic arts\the sims 3\game\bin\)

2) Find a file called graphicscards.sgr and open it with notepad

3) Find this line:

Quote:
card 0x0fd1 "GeForce GT 650M"


change it to:

Quote:
card 0x13c2 "GeForce GT 650M"


Only change the bolded text. Don't worry about the name. Don't touch it. This is the easy way to do it.

*** 13c2 is the device # for the GTX 970. Use the appropriate device # for your own GPU.

4) Now "save" and close the notepad.

(BELOW ONLY FOR PEOPLE WITH TEXTURE MEMORY OVERRIDE ERROR)
(Otherwise just skip to step 8 to verify)

5) Find the file graphicsrules.sgr and open it with notepad

6) Find these 2 lines:

Quote:
seti textureMemory 32
setb textureMemorySizeOK false


change to:

Quote:
seti textureMemory 1024
# setb textureMemorySizeOK false


(Only change the memory size and add that hashtag)

7) Save and close notepad.

8) Run TS3 and verify by looking at the deviceconfig file. It should now say:
=== Graphics device info ===
Number: 0
Name (driver): NVIDIA GeForce GTX 970
Name (database): NVIDIA GeForce GT 650m [Found: 1, Matched: 1]
Vendor: NVIDIA
Chipset: Vendor: 10de, Device: 13c2, Board: 31601462, Chipset: 00a1
Driver: nvd3dum.dll, Version: 9.18.13.5286, GUID: D7B71E3E-5082-11CF-7463-6D111CC2C435
Driver version: 5286
Monitor: \\.\DISPLAY1
Texture memory: 1024MB
Vertex program: 3.0
Pixel program: 3.0
Hardware TnL: 1

------

EDIT: Since you are using the same card as that person, I should let you know a few things that we talked about in that thread which is important.

If you haven't done so:

1) Get Nvidia Inspector and turn on the FPS limiter for TS3. The GTX 970 is too new and too powerful that TS3 will burn it out and damage it if you do not limit the FPS.

2) Turn on Vsync + triple buffer if you are having tearing problems.
Test Subject
Original Poster
#13 Old 9th Jun 2015 at 4:37 PM
Thank you nitromon I have another question: can I change texture memory to 4096 MB? Because my video card has 4GB :D
Mad Poster
#14 Old 9th Jun 2015 at 4:39 PM
Quote:
Originally Posted by bestanto97
Thank you nitromon I have another question: can I change texture memory to 4096 MB? Because my video card has 4GB :D


You can, but it won't really do anything b/c TS3 never used more than 800MB of video memory. But it will look really good on the deviceconfig I guess.
Test Subject
Original Poster
#15 Old 9th Jun 2015 at 5:05 PM
Ok thank you again
Test Subject
#16 Old 28th Aug 2015 at 3:54 PM
@nitromon
Thank you for the above post of yours that really made me open the DeviceConfig.log and take a look in that!
I don't have crashes often but when this happens, it gets me mad because I could not even make a theory of why this happens.
The game is crashing from time to time with no reason at all and that time to time I say can be after playing this game for a month (saving it of cource) and play 3 to five hours per day (with save every 45 min by Nraas saver)
Last crash was when I tryed to delete a jetpack in life mode (Shift + click) and then delete object.
When I clicked delete, the game crashed and when I looked at the crash (xcpt ) txt it was saying as always
ACCESS_VIOLATION reading address 0x00000003.

After I read your post and opened DeviceConfig.log, I saw this...
=== Graphics device info ===
Number: 0
Name (driver): NVIDIA GeForce GT 630
Name (database): NVIDIA GeForce GT 630 [Found: 0, Matched: 1]
Vendor: NVIDIA
Chipset: Vendor: 10de, Device: 1284, Board: 12841569, Chipset: 00a1
Driver: nvd3dum.dll, Version: 10.18.13.5560, GUID: D7B71E3E-51C4-11CF-6163-89321CC2C735
Driver version: 5560
Monitor: \\.\DISPLAY1
Texture memory: 4040MB
Vertex program: 3.0
Pixel program: 3.0
Hardware TnL: 1

My NVIDIA GeForce GT 630 G-card is 2048MB and the game it self made it 4040MB!
The ACCESS_VIOLATION reading address 0x0 whatever is an access to some kind windows protected memory pages.
I believe that in my case is an access to non existing memory pages!

I made the modification you say above but it still reads the G-card the same! With 4040MB G-ram!

One last thing I test and it gives some result on games lags, is to make Windows page file permenent
with same start and end size of it 20GB at least.
The game always takes and gets
Total virtual memory: 4095 Mb (it can not read more than that ) and leaves free
Free virtual memory: 1786 Mb
and that memory is a solid file on your disk, with a permenent page file.
So there will be no lags just because windows is trying to manage game's memory pages

Best regards to everyone....
Mad Poster
#17 Old 28th Aug 2015 at 6:27 PM Last edited by nitromon : 28th Feb 2016 at 12:09 AM.
Quote:
Originally Posted by superstorm
Thank you for the above post of yours that really made me open the DeviceConfig.log and take a look in that! ....


Hi,

Were you able to resolve the crash issue? ACCESS_VIOLATION errors are related to your memory, not the GPU texture memory. The reason TS3 reads 4096 is because it includes both the dedicated memory and your GPU's shared memory capability. Most 2GB dedicated cards can share up to another 2GB with your RAM, this is why it shows 4096. However, TS3 never really uses more than 800 MB of texture memory anyways, so this shouldn't be any problem with your crash.

The part about the virtual memory does apply though, especially if you only have 4096GB of RAM. TS3 requires a full 4GB of RAM just for the game (I think it uses 3.4GB), your OS and background apps would take up at least another 1-2GB of RAM. This is why it is recommended that TS3 run on a system with min 6-8GB of RAM. If your memory is low, it will use the virtual swapfile constantly and increases the chance of memory error. Setting a static virtual memory will help b/c your swapfile will be less fragmented, however it is not a permanent solution. If you are running only on 4GB, it is recommended you upgrade if possible. (There's also the possibility of memory leak from mods etc... To verify, run a clean game)

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Test Subject
#18 Old 28th Aug 2015 at 10:28 PM
Thanks for the time nitromon, that you spend for me!
I did what you said in the post I first reply and today I got a new crash error, different than any time before.
[Exception info]
date: 2015-08-28
time: 23.03.11
type: ACCESS_VIOLATION reading address 0xf12e27c3
address: 0x006b5be6 "X:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe":0x0001:0x002b4be6

With this new address, now I'm sure that it's a graphics problem, because now it happend in a different (new for me) address. I'm on a research now to find out what this is.
One last question the (0x13c2) you say above, is Vendor, Device(number) or Chipset of what ever you found?

Thanks a lot and be sure when ever I'll be back with an answer of this issue I'll credit this to you!
I fill that you open my eyes...
Thank you!

Ps forgive me if you see the same message in your PMs.
The site said that I was not able to reply a PM to you but hell, I don't know if this happend!...(I punished many buttons) LoOoL
Mad Poster
#19 Old 28th Aug 2015 at 10:41 PM
Hi,

Your device number is "1284" from the information you've provided. I'm fairly certain this is a RAM issue, not a texture memory issue. But I'm not an expert on this topic, I wonder where is @pepoluan....

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Test Subject
#20 Old 28th Aug 2015 at 11:11 PM
Hi,
Yes it is!
Vendor: 10de, Device: 1284, Board: 12841569, Chipset: 00a1
but I wasn't speak of what I know already.
You say above, to change the card 0x0fd1 to card 0x13c2.
My question was, what this hex is (0x13c2)

I don't demand your answer, I'm asking for help (I don't want to be misunderstood)
I just seek the start of a line.
I'm a programer but very newbie to this game!
At this moment I try to finger out how it works and where it glitch.
I'm far behind you, so any kind of info it will be good for me.
Mad Poster
#21 Old 28th Aug 2015 at 11:35 PM
Oh, I'm merely changing the device number. The 0x13c2 is from the device number 13c2 which is the GTX 970. So for your card it will just be 0x1284.

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Test Subject
#22 Old 28th Aug 2015 at 11:53 PM Last edited by superstorm : 29th Aug 2015 at 12:20 AM.
What I'll say below is maybe not for this topic but I know that a moderator can move it to where it must be.

Some time ago a member of MTS named Velocitygrass made a program named TS3_No_Effects_Modder.exe (Thanks a lot for this job)
With this program you can take the _swb resource of DeltaBuild0.package and remove any effect that is stupied or annoying to you.
You only have to click on checkboxes to make a new _swb of DeltaBuild0.package with no more all those effects that you think is stupied or annoying to you.
The only problem with this program is that if you make just one mod with it, you can not have another copy of it in your mods folder because it will conflict and you will not get any result of it.
Yes you can NOT HAVE 2 Copies of the same DeltaBuild0 _SWB resource work at the same time, in 2 different mods.
Some said that you can not even open a mod that comes out of this program with S3PE.
I say not!
Download and extract TS3_No_Effects_Modder from VelocityGrass to a folder and then copy and paste s3piwrappers.EffectResource.dll (only this one) from TS3_No_Effects_Modder folder to your S3PE folder.
Open any _swb resource with S3PE, see the names of the effects on the right of your screen, right click and save them in to text files and compare them (with any txt compare tool) with DeltaBuild0 _swb resource to see what is disabled in any mod came out of this program.
Then you can add or remove whatever effects you like or not for sims 3.
You can continue were others stopped!
Test Subject
#23 Old 28th Aug 2015 at 11:59 PM
Quote:
Originally Posted by nitromon
Oh, I'm merely changing the device number. The 0x13c2 is from the device number 13c2 which is the GTX 970. So for your card it will just be 0x1284.


Thanks a lot!
I'll try it as soon as possible!
Test Subject
#24 Old 31st Aug 2015 at 10:37 PM
Originally Posted by nitromon

Ok thanks to you and your posts, I found out what you said.
First I made a new entry in games GraphicsCards.sgr, then I add those lines
(elseif (match("${cardName}", "* GT 630"))
seti cardLevel $cardLevelUber
seti isCardMatched true)
in GraphicsRules.sgr and solved for ever my G-card recognition from this game.

You're right as always that my G-card share another 2 Gb of my systems ram and that is why I get 4040MB at DeviceConfig.log. You made me sure that I must have a mod lick, until I saw my family catalog!

Everyone and I include dashboard from Delpy here, say to delete our cashe files and except the files we all know yet to delete(CASPartCache.package, compositorCache.package, scriptCache.package, simCompositorCache.package, socialCache.package) is suggested to delete the WorldCashe Files from the folder named WorldCaches. (For Windows users only)
I did this a lot!
But any time back in the game the length of those cashe files were still the same.
I play Dragon Valey world more than 70 sim weeks and I paly a saved game, more than 5 months and with other worlds.
In what ever world I played, the length of this cashe file "Whatever word_objects.package" was always about 512 or something MB.
Almost half of a GB.
Now, I looked at my family catalog in Buy/Build and I saw that I had so many objects, that if they were in real life, I could open a Mall, my self, tomorrow! (30 refrigerators, 20 kitchen ovens etc!!!)
I tryed to deleted them all but the game crashed with Access Violation error of 0x0000000! when I clicked the button to sell them all.
Ok some of them were not exist since I started this save game in March of 2015.
I deleted them one by one and I totaly empted the Family Catalog.
Now the WhateverWorld _objects.package from WorldCaches, is less than half in length and the game has no lags and no crashes!
(I also deleted every _IMG, SNAP, ICON resources from my saved Dragon Valley_0x0de07c9c.nhd, with S3PE and I deleted the TravelDB.package also)
I played for half hour to have the snaps back and now...
My saved game looks like, I started it, now!
I still have a mem lick from a mod, as you said, because I can not get the invisible jetpack mod to fly around.
I can fly from a lot to a lot but not around.
I don't know if it's good to say "this mod from who-ever....does this... to this game" or not, when and if I find it.

Thanks a lot nitromon, for opened my eyes.....
Test Subject
#25 Old 21st Sep 2015 at 9:39 PM Last edited by superstorm : 21st Sep 2015 at 9:51 PM.
Well I think that I found something!
When ever the game crash, I get this output in the XCPT crash.txt

type: ACCESS_VIOLATION writing address 0x00000000
address: 0x725d73d0 "X:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a\MSVCR80.dll":0x0001:0x000163d0

[Call stack]
X:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a\MSVCR80.dll
0x725d73d0

X:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a\MSVCR80.dll
0x725d7476

That means MScRuntime Library for visual studio 2005, named MSVCR80.dll has a read / write problem
with the windows folder that is installed. (x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a) That is the name of the folder and something is blocking it's read / write access!

Guess what it is yet?

Yes! The antivirus! Always the Antivirus!
I have my antivirus report about this dll above! Look at it...

X:\Windows\winsxs\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4053_none_d08d7da0442a985d\msvcr80.dll Anti-virus Outbreak Control:Block read and write access to all shares Action blocked : Read
21/9/2015 11:14:49 μμ Would be blocked by Access Protection rule (rule is currently not enforced) VAMP\Administrator System:Remote X:\Windows\winsxs\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4940_none_d08cc06a442b34fc\msvcr80.dll Anti-virus Outbreak Control:Block read and write access to all shares Action blocked : Read


So what the hell, antivirus cause this game to crash?
Why this game needs read and write access to all shares???
For what purpose?
We need to disable or block Internet connection, windows DEP and now our antivirus just to play this game?
Page 1 of 2
Back to top