Locked thread | Replies: 8 (Who?), Viewed: 3636 times. | Locked by: werismyki Reason: Resolved
Test Subject
Original Poster
#1 Old 3rd Jun 2010 at 1:58 PM Last edited by deerelora : 5th Jun 2010 at 1:46 PM. Reason: more info + screenshots

This user has the following games installed:

Sims 3, World Adventures
[FIXED] Sims 3 patch 1.12/2.7/3.3 - Causing Graphic Problems
I installed Ambitions and all seemed fine, but when I tried to use CAS the textures looked terrible despite the settings. Then I skipped that and decided to choose a home. When close to the home, the ground textures didn't quite look up to par, and then what looks like should be the stairs and fences are huge jagged deformed messes, on every lot. Prior to the update, I didn't have any problems. My computer is more than capable of running the Sims. As said above, there weren't any issues until the new update. Other than that, the game runs just fine.


**System Specs**

==System==

* Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100218-0019)
* System Manufacturer: System manufacturer
* System Model: System Product Name
* Processor: AMD Phenom(tm) II X4 905e Processor (4 CPUs), ~2.5GHz
* Memory: 4094MB RAM
* Page File: 1601MB used, 6811MB available
* DirectX Version: DirectX 11

==Display==

* Name: ATI Radeon HD 4870
* Manufacturer: ATI Technologies Inc.
* Chip Type: ATI display adapter (0x9440)
* Approx. Total Memory: 2808 MB

* Main Driver: atiu9p64 aticfx64 aticfx64 atiu9pag
* Version: ()
* Driver Date:


==Sound==

* Description: ATI HDMI Output (ATI High Definition Audio Device)
* Driver Name: AtiHdmi.sys
* Driver Version: 6.57.0000.6600 (English)
* Date: 11/18/2009


==Disk & DVD/CD-ROM Drives==

* Drive: C:
* Free Space: 48.2 GB
* Total Space: 476.9 GB
* File System: NTFS
* Model: WDC WD5000AADS-00L4B1 ATA Device

*************************

I uninstalled absolutely everything (including all custom content) to get a fresh start. I installed again, all (not including CC) but Ambitions, and fully updated them. When tested again, I still had the same problem. I installed Ambitions (again), and still the stairs and fences are a mess.

I was wondering if anyone else is having the same problem before the update, or due to the update? If so, how did you fix it? Though the game works fine, it's extremely distracting, and sometimes the jagged mess is so big, I can't see a thing.


**Screenies**










I would really appreciate any and all help! :D

Elora
Advertisement
Mad Poster
#2 Old 3rd Jun 2010 at 2:02 PM
Please post a Quick Summary of your System Specs - Game Help: System Specs
Below is a sample 'form' you can use to help you out. You'll need to copy and paste the entire template below, and fill it in.

==System==

* Operating System:
* System Manufacturer
* System Model
* Processor:
* Memory:
* Page File:
* DirectX Version:

==Display==

* Name:
* Manufacturer:
* Chip Type:
* Approx. Total Memory:

* Main Driver:
* Version:
* Driver Date:


==Sound==

* Description:
* Driver Name:
* Driver Version:
* Date:


==Disk & DVD/CD-ROM Drives==

* Drive:
* Free Space:
* Total Space:
* File System:
* Model:
Test Subject
DELETED POST
Original Poster
3rd Jun 2010 at 2:18 PM Last edited by deerelora : 3rd Jun 2010 at 2:39 PM.
This message has been deleted by deerelora.
Test Subject
DELETED POST
Original Poster
3rd Jun 2010 at 3:20 PM Last edited by deerelora : 3rd Jun 2010 at 3:30 PM.
This message has been deleted by deerelora.
Test Subject
Original Poster
#3 Old 3rd Jun 2010 at 5:16 PM
Add photos of my predicament and the system specs. I hope this will make it easier for someone to help! Thanks <3
Mad Poster
#4 Old 3rd Jun 2010 at 6:10 PM
I need you to fill in the "Version" and "Driver Date"
With a EA default house and No CC, it tends to point toward driver or hardware issues.

==Display==

* Name: ATI Radeon HD 4870
* Manufacturer: ATI Technologies Inc.
* Chip Type: ATI display adapter (0x9440)
* Approx. Total Memory: 2808 MB

* Main Driver: atiu9p64 aticfx64 aticfx64 atiu9pag
* Version: ()
* Driver Date:
Test Subject
Original Poster
#5 Old 4th Jun 2010 at 2:55 PM
I put what it had. I don't know where to find that info. Those fields were empty. My boyfriend built the computer only about a year ago with some of the best stuff out at the time.

That is an EA default house in Sunset Valley, and I have absolutely no custom content. Not even official Sims 3 stuff. It just doesn't make any sense.

I have checked other games on the computer and everything works perfectly. It just seems to be the stairs and fences that are all borked. And only after the latest patch from EA. I've never had any problems before. When I googled that issue, I saw a couple other had similar problems in the past, but no resolutions for the problem.

Eek!
Forum Resident
#6 Old 4th Jun 2010 at 4:11 PM
i have the 4850 and no issues that is very weird!!
Test Subject
#7 Old 4th Jun 2010 at 10:42 PM
I got a radeon 5870 and no graphic issues...yet.

You try toning down your visuals? Lowered textures, no shadows, ect.?
Test Subject
Original Poster
#8 Old 5th Jun 2010 at 1:33 PM
I know! lol It doesn't make any sense to me at all.

Yes, I have tried it all. I have read other people's post with sort of similar problems. Maybe it could be my drivers? But I have no idea how to even start trying to fix any of that.
Test Subject
Original Poster
#9 Old 5th Jun 2010 at 1:45 PM
OMG! Yay! So I did a little more looking around. And someone who had similar problems, had suggested opening up ATI Catalyst Control Center, and clicking "Return to Factory Default", I did. It worked Everything looks all pretty now.

Thanks to everyone who helped!
Locked thread | Locked by: werismyki Reason: Resolved
Back to top