Replies: 2 (Who?), Viewed: 366 times.
Test Subject
Original Poster
#1 Old 30th Jun 2020 at 4:58 PM
Default Milkshape 3D-screen view "jumps" elsewhere after alt-choosing vertex.
This problem makes me nuts and it slows down meshing like 90%. I don´t know if I am able to explain it well, but I´ll try.
When I am in 3D view (for example meshing sleeve) and I have zoomed closer and then I choose one vertex pressing ALT- at the same time. After I have chosen the vertex, screen view jumps to the feet! And I have to scroll back to the sleeve and zoom again to the place I was working. And if I have to choose tens of vertexes I have to do this everytime I have tried to google, and search some help for this, but cannot find anything. There must be some kind of way to "lock" the screen view or some setting that those jumps don´t happen. Please help me!
Advertisement
Mad Poster
#2 Old 30th Jun 2020 at 5:51 PM
First of all, you can't mesh in 3D view in Milkshape, so if that's what you're trying to do... good luck.

If you need to zoom in on something, right-click in the screen, mark vertex/faces and choose "frame all" to put the whole item in the view, or "frame selection" to just put the selected bits in the view. This works in the other views, too.

I think you can use the "Rotate around selection center" option, but I haven't actually tried it out much (it's one of those things I from time to time spot in the menu, think "I should try that out more" and promptly manage to forget ).
Test Subject
Original Poster
#3 Old 30th Jun 2020 at 6:22 PM Last edited by karlakoo : 30th Jun 2020 at 6:48 PM.
Quote:
Originally Posted by simmer22
First of all, you can't mesh in 3D view in Milkshape, so if that's what you're trying to do... good luck.


Could you tell me what do you mean by that exactly? I am converting TS3 mesh to TS2 and I am in a point where I am lining up the vertices of the two meshes together. I am following this guide. Count picture number 23, it is where I am right know. Every time I choose one vertex (which I want to attach to another mesh by using Unimesh Vertex Data Merge). The screen jumps elsewhere. I am doing this job in 3D-view, because it is really difficult to do in any other view (mesh is not very simple one) and it seems like it is being done in 3D view also in that guide. Everything is going well otherwise, but it is just so annoying that screen cannot stay "locked" where i have zoomed in. It slows down working so much.

And also when I am editing in any other view than 3D view, the 3D view screens jumps elsewhere and I have to roll it back to the right place, so I can see what I just chose.

EDIT: Finally I found out why it was doing that. I had "Rotate Around Selection Center" activated. It made the 3D view jump everywhere like crazy. When it is unchecked it is more difficult to zoom and find exactly right spot, but at least it is not jumping anymore
Back to top